Adda

e

GET IT ON
Google Play

BIHAR STATE ELECTRONICS DEVELOPMENT CORPORATION LTD.

(ABihar Government undertaking)
Beltron Bhawan, Shastri Nagar,
Patna - 800 023. Bihar,(India)

|Participant ID
Participant Name
Test Center Name

iON Digital Zone iDZ5 Patliputra

Test Date 23/12/2019
Test Time 9:00 AM - 10:00 AM
Subject Data Entry Operator
Marks Obtained 50.00000
Q1 A is a software used to create documents such as letters, lists, poems, etc.
Ans X' 1.MS Paint
W 2. Ms Word
X 3. Windows Media Player
2< 4. Audacity
Question Type : MCQ
Question ID : 6182781995
Status : Answered
Chosen Option : 2
Marks : 1.00
- -
Q2 A is the address of a World Wide Web page.
Ans o 1 URL
X 2.HTTP
x 3. Protocol
X 4.1sP
Question Type : MCQ
Question ID : 6182782040
Status : Answered
Chosen Option : 1
Marks : 1.00
Q.3 software are programs designed to help end user perform certain types of work.
Ans X 1 utility
(‘ 2. Application
x' 3. System
< 4. Management
[ Question Type : MCQ
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Question ID : 6182781987
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.4 Mail Merge in MS Word is used for creating copies of a letter to be sent to
different recipients.
Ans x 1. Quadruple
x 2. single
( 3. multiple
x 4. triple
Question Type : MCQ
Question ID : 6182782006
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.5 Which option of MS-PowerPoint helps display a series of slides on the full computer
screen?
Ans o 1. Slide Show
x 2. Placeholder
x 3. Zoom Control
x 4. Slide Sorter
Question Type : MCQ
Question ID : 6182782033
Status : Answered
Chosen Option : 4
Marks : 0.00
Q.6 Which key combination is used to select a column in a worksheet?
Ans x 1. Caps Lock + Spacebar
x 2. Shift + Spacebar
x 3. Alt + Spacebar
( 4. Ctrl + Spacebar
Question Type : MCQ
Question ID : 6182782011
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.7 A workbook in is assigned a default name as Book1.
Ans &X' 1. Ms Word
x 2. MS PowerPoint
x 3. MS Access
( 4. MS Excel
Question Type : MCQ
Question ID : 6182782010
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Q.8 In Mail Merge,
inserted.

Ans x 1. data source

( 2. merge field
x 3. template

x 4. main document

is a placeholder where the actual data from the data source will be

Question Type : MCQ
Question ID : 6182782008
Status : Answered
Chosen Option : 4
Marks : 0.00
Q.9 What is the short cut key to select entire row in a worksheet?
Ans X" 1 Alt+R
X 2.ctrl+R
( 3. Shift + Spacebar
75 actri+n
Question Type : MCQ
Question ID : 6182782022
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.10 A document is created in Mail Merge when one merges the main document with the
data source.
Ans x 1. saved
x 2. printed
x 3. edited
( 4. merged
Question Type : MCQ
Question ID : 6182782005
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.11 When you start MS PowerPoint 2016, it opens a new presentation with the title
Ans x 1. Presentation@ 1
x 2. Presentation_1
( 3. Presentation 1
x 4. Presentation-1
Question Type : MCQ
Question ID : 6182782031
Status : Answered
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Chosen Option: 3
Marks : 1.00

Q.12 In MS-PowerPoint, to move to the next slide, press the ______ arrow key from the keyboard.

Ans X 1 Esc
o 2. Down
/< 3. shift
2 4.Up

Question Type : MCQ
Question ID : 6182782035
Status : Answered
Chosen Option: 2
Marks : 1.00

Q.13 MS-Excel # afe amma faseft gored ot adhafte aer ugamt @ wRifa wamr arg &, ot sru=ht thrset @t
3

Ans X | e
X 2. 889
W 3 ued

K 4R

Question Type : MCQ
Question ID : 6182782023
Status : Answered
Chosen Option: 3
Marks : 1.00

Q.14 In MS Excel, the Protect Workbook option is available under __ tab.
Ans X1 View

x 2. Design
, 3. Review
x 4. Layout

Question Type : MCQ
Question ID : 6182782024
Status : Answered
Chosen Option: 3
Marks : 1.00

Q.15 There are no restrictions on the passwords with regard to length, use of characters or
numbers; however, passwords are __ _in MS Excel.

Ans X' 1 Fixed

25 2. Limited

x 3. not case-sensitive

( 4, case-sensitive

Question Type : MCQ
Question ID : 6182782017
Status : Answered
Chosen Option : 4
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l Marks : 1.00 J

Q.16 Which of the following represents the extension to save PowerPoint presentations?

Ans & 1 ppx
( 2. .pptx
X 3. ptx
X 4 px

Question Type : MCQ
Question ID : 6182782032
Status : Answered
Chosen Option : 2
Marks : 1.00

Q.17 You can your Mail Merge to a file so that all the documents are in one file.
Ans X 1. rewrite

x 2. accept
( 3. print
x 4. delete

Question Type : MCQ
Question ID : 6182782009
Status : Answered
Chosen Option : 3
Marks : 1.00

Q.18 is an interconnection of networks.
Ans ( 1. Internet

x 2. Modem
x 3. Router
x 4. Antenna

Question Type : MCQ
Question ID : 6182782036
Status : Answered
Chosen Option : 1
Marks : 1.00

Q.19 A computer only understands the language.
Ans x 1. denary

( 2. binary
x 3. Decimal

X 4. third generation

Question Type : MCQ
Question ID : 6182781988
Status : Answered
Chosen Option : 2
Marks : 1.00
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Q.20 The

Ans ( 1. Redo
/X 2.cut

option is used to stop the action of the Undo option.
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Question Type : MCQ
Question ID : 6182782001
Status : Answered
Chosen Option : 1
Marks : 1.00
Q.21 A computer displays the date and time using the
Ans x 1. folder
( 2. System clock
x 3. start button
X 4 file
Question Type : MCQ
Question ID : 6182781990
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.22 Different software programs have different that help in identifying them visually.
Ans ( 1. icons
x 2. software
x 3. document
x 4. folder
Question Type : MCQ
Question ID : 6182781993
Status : Answered
Chosen Option : 1
Marks : 1.00
Q.23 provides options to choose settings for printing a document.
Ans x 1. Document Preview
( 2. Print Preview
x 3. Web Layout
x 4. Reading Layout
Question Type : MCQ
Question ID : 6182781999
Status : Answered
Chosen Option : 2
Marks : 1.00

Q.24 The Wrap Text button is available under the
2016.

Ans

group of the Home tab in MS Excel
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x 1. Clipboard
W 2. Alignment
25 3. Number
x 4. Font
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Question Type : MCQ
Question ID : 6182782014
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.25 A______ translates the entire program in one go.
Ans x 1. program
x 2. interpreter
x 3. assembler
l 4. compiler
Question Type : MCQ
Question ID : 6182781989
Status : Answered
Chosen Option : 4
Marks : 1.00
=
Q.26 In MS Excel, to go to a cell directly, you can type its cell address in the _
Ans X 1. Status Bar
2 2. Title Bar
x 3. Formula Bar
J 4. Name Box
Question Type : MCQ
Question ID : 6182782013
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.27 Watch Window Weri9 MS Excel 2016 & ____ A< & dgd Iueisd &1
Ans  of 1 Formula
x 2. Review
< 3.File
x 4. Home
Question Type : MCQ
Question ID : 6182782018
Status : Answered
Chosen Option : 2
Marks : 0.00

Q.28 An__ is an example of system software.
Ans X 1. MS Excel

< 2.MS Word
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x 3. Paint
( 4. Linux
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Question Type : MCQ
Question ID : 6182781986
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.29 A is used to type letters, numbers and characters.
Ans x 1. mouse
( 2. keyboard
X 3. printer
x 4. scanner
Question Type : MCQ
Question ID : 6182781983
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.30 You can use a to let other users know that the file is created by you.
Ans x 1. watermark
( 2. copy
x 3. merge
x 4. hyperlink
Question Type : MCQ
Question ID : 6182782026
Status : Answered
Chosen Option : 1
Marks : 0.00
Q.31 Which of the following objects is a part of typing area in MS Word?
Ans x 1. Title bar
x 2. Status bar
( 3. ruler
x 4. Scroll bar
Question Type : MCQ
Question ID : 6182781997
Status : Answered
Chosen Option : 3
Marks : 1.00

Change Colors drop-down menu from the SmartArt Styles under the
Ans x 1. Insert

( 2. Home
x 3. Format

Q.32 You can apply colour variations to the SmartArt graphics in MS Excel 2016 by clicking the
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x 4. Design

Question Type : MCQ
Question ID : 6182782030
Status : Answered
Chosen Option : 1
Marks : 0.00
Q.33 The bar in MS Word displays the name of the document and the software name.
Ans  off 1 title
x 2. status
X 3. open
x 4. scroll
Question Type : MCQ
Question ID : 6182781996
Status : Answered
Chosen Option : 1
Marks : 1.00
Q.34 What is the short cut key to open a new MS Word file?
Ans X 1 Ctrl+0
X 2.cri+m
o 3.crien
X oacr+w
Question Type : MCQ
Question ID : 6182781998
Status : Answered
Chosen Option : 1
Marks : 0.00
Q.35 The Spelling & Grammar check option is available in group of the Review tab in MS
Word 2016.
Ans x 1. Tracking
x 2. Changes
( 3. Proofing
x 4. Language
Question Type : MCQ
Question ID : 6182782003
Status : Answered
Chosen Option : 3
Marks : 1.00

x 3. image
x 4. picture

Q.36 The picture in the background of the desktop in a computer system is called the desktop

Ans x 1. text

( 2. background

Google Play
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Question Type : MCQ
Question ID : 6182781991
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.37 The speed of modem is measured in
Ans x 1. tetra bytes
( 2. bits per second
X 3. megabytes
x 4. bytes per hour
Question Type : MCQ
Question ID : 6182782038
Status : Answered
Chosen Option : 3
Marks : 0.00
Q.38 A used in a formula in MS Excel is called a cell reference.
Ans x 1. Row address
x 2. Data
( 3. cell address
x 4. Column address
Question Type : MCQ
Question ID : 6182782025
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.39 In MS Excel, we can change the cell contents by pressing after selecting the cell.
Ans X' 1 F1
W o
X 3.F3
75 4 Fa
Question Type : MCQ
Question ID : 6182782019
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.40 Which of these is a type of computer?
Ans x 1. Disc frame
( 2. Main frame
x 3. Blue frame
x 4. Wire frame
Question Type : MCQ
Question ID : 6182781982
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Status : Answered
Chosen Option: 2
Marks : 1.00

Q.41 By default, in a Word document, a spelling mistake is highlighted witha ____ wavy line.

Ans 5 1 blue
x 2. orange
W 3.red
< 4.green

Question Type : MCQ
Question ID : 6182782002
Status : Answered
Chosen Option : 4
Marks : 0.00

Q.42 The parts of a system that can be seen and touched are called __

Ans X' 1 application

f 2. hardware
x 3. system software

x 4. utility software

Question Type : MCQ
Question ID : 6182781984
Status : Answered
Chosen Option : 2
Marks : 1.00

Q.43 To delete an entire column in a worksheet, click on
down list.

Ans X' 1 Delete Sheet Rows

_option in the Delete Cells drop-

f 2. Delete Sheet Columns
x 3. Delete Sheet Cells

x 4. Delete Sheet

Question Type : MCQ
Question ID : 6182782020
Status : Answered
Chosen Option : 2

Marks : 1.00
Q44 __ Upeh IR HhogeR d Yk AIHEAOR U1 gISAWR ST+ ohi T fHd weat &1
ans X 1 o
W 2 SR
X 3. R
X 4 gfERaAsH

Question Type : MCQ
Question ID : 6182781994
Status : Answered
Chosen Option: 2
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Ans

arrow.

75 1.single
/X 2. cursor
75 3. small
o 2. double

Q.45 In MS Excel, to change the column width we move the mouse pointer over the line of the
column heading till it appears as a

Question Type : MCQ
Question ID : 6182782021
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.46 A type of chart used to compare data using horizontal bar is called chart.
Ans « 1. Bar chart
x 2. Pie chart
x 3. column chart
x 4. Line chart
Question Type : MCQ
Question ID : 6182782028
Status : Answered
Chosen Option : 1
Marks : 1.00
Q.47 In MS Excel, a accepts the arguments and returns the result.
Ans x 1. hyperlink
x 2. picture
« 3. function
x 4. chart
Question Type : MCQ
Question ID : 6182782027
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.48 Where is the Merge & Center option in MS Excel 2016 found?
Ans ( 1. In the Alignment group on the Home tab
x 2. In the Alignment group on the Page Layout tab
x 3. In the Links group on the Insert tab
x 4. In the Cells group on the Home tab
Question Type : MCQ
Question ID : 6182782015
Status : Answered
Chosen Option : 1
Marks : 1.00



https://applink.adda247.com/d/XhqWf9lSap
https://applink.adda247.com/d/XhqWf9lSap

Addal247

Q.49 You can
other users to get access to it.

Ans X 1. add
( 2. protect
X 3. hide
75 4. delete

your workbook from being accidentally changed its format and text or from
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Question Type : MCQ
Question ID : 6182782016
Status : Answered
Chosen Option : 2
Marks : 1.00
Q.50 A table in MS Word 2016 can have unlimited rows and a maximum of columns.
Ans &X' 1 256
75 2.100
( 3.63
K 481
Question Type : MCQ
Question ID : 6182782004
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.51 The cell address for the first and the last cells in MS Excel 2010, are respectively.
Ans &X' 1. D1 and XFD1048578
/X 2.B1and XFD1048576
o 3. A1 and XFD1048575
/X 4.C1and XFD1048577
Question Type : MCQ
Question ID : 6182782012
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.52 A is an arrangement of all the items that make up a slide in a presentation of MS-
PowerPoint.
Ans x 1. Slide Sorter
/X 2. slide Show
( 3. slide layout
x 4. New Slide
Question Type : MCQ
Question ID : 6182782034
Status : Answered
Chosen Option : 4
Marks : 0.00

Q.53 Which of the following is not an input device?
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Ans x 1. mouse

x 2. keyboard
x 3. joystick
« 4. monitor
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Question Type : MCQ
Question ID : 6182781985
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.54 provides the highest speed Internet access.
Ans X 1. Dial-up
X 2.1sp
X 3.Tcp
« 4. Broadband
Question Type : MCQ
Question ID : 6182782037
Status : Answered
Chosen Option : 4
Marks : 1.00
Q.55 WWW stands for:
Ans x 1. Water way web
x 2. Web wise world
« 3. World Wide Web
x 4. World wise web
Question Type : MCQ
Question ID : 6182782039
Status : Answered
Chosen Option : 3
Marks : 1.00
Q.56 is generally made of semiconductors.
Ans x 1. Hard disk
W 2 rAM
x 3. Floppy disk
/< 4.c0
Question Type : MCQ
Question ID : 6182781981
Status : Answered
Chosen Option : 4
Marks : 0.00

Q.57 The Shapes drop-down button is available under the
Excel 2016.

Ans x 1. Tables

group of the Insert tab in MS
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x 2. Charts
x 3. Text
( 4. lllustrations

Question Type : MCQ
Question ID : 6182782029
Status : Answered
Chosen Option : 4
Marks : 1.00

Q.58 It is easy to locate files on a computer when they are stored in a

Ans  of 1 folder
25 2. file
X 3. box
75 4. cabinet

Question Type : MCQ
Question ID : 6182781992
Status : Answered
Chosen Option : 1
Marks : 1.00

Q.59 Before performing any action such as copying, moving etc., on a text in MS Word, you need
to the text.

Ans x 1. delete

x 2. edit

x 3. highlight with colour

( 4. select

Question Type : MCQ
Question ID : 6182782000
Status : Answered
Chosen Option : 4
Marks : 1.00

Q.60 In mail merge, if you are creating the data source for the first time, choose the
radio button.

Ans x 1. Audacity

X 2. Ms Excel
75 3. Ms Paint

( 4. Type a new list

Question Type : MCQ
Question ID : 6182782007
Status : Answered
Chosen Option : 4
Marks : 1.00
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